Jump to content


Search Issues


  • Please log in to reply
1 reply to this topic

#1 Rhan K'hal

Rhan K'hal
  • Members
  • 18 posts
  • Gender:Male
  • Location:U.S.S. Excalibur

Posted 06 September 2016 - 06:58 PM

I've been trying to go back in time and look through chat logs in the File Library>Advanced Sims forum but when I attempt to use the advanced search so I don't have to visually filter through other sims I get "No results found for 'excalibur'." I've tried proper caps, no caps, all caps. Even when I've tried just a simple and obvious search from both the search bar at the top and the advanced search page I get no results for items that obviously exist in the forums. It seems as if it's turned off more than broken.

#2 Atragon9

Atragon9

    Younger Than You Think, Older Than You Expect

  • Board Administrator
  • 3,968 posts
  • Gender:Male

Posted 06 September 2016 - 07:37 PM

Hrmm, yeah.  I agree that the searching seems to not be working at all.  I will reach out to Webbie on this, but as we are very close to new chat rooms and Boards synchronization, this may get queued up behind that project.  I'll let you know.

Thanks.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users